Components for Delphi and C++ Builder.

Перейти в английский форум
Перейти на EhLib.com
Текущее время: 25 май 2019, 06:02

Часовой пояс: UTC




Начать новую тему Ответить на тему  [ Сообщений: 3 ] 
Автор Сообщение
СообщениеДобавлено: 07 май 2019, 09:12 
Не в сети

Зарегистрирован: 07 май 2019, 09:02
Сообщений: 2
Всех с праздниками.
Может кто уточнить, как поставить то? Открываю проект из папки Delphi9.Vcl , при попытке сколмпилировать вываливает ошибки на CalculatorEh.pas DBGridEhFindDlgs.pas PrnDGDlg.pas PrvFrmEh.pas .
Вроде по форуму версия 10.3 поддерживается... или версия 3.6 на нее не ставится?


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: 08 май 2019, 22:59 
Не в сети

Зарегистрирован: 21 дек 2011, 18:48
Сообщений: 898
Добрый день.

EhLib версии 3.6 поддерживает Delphi версии 4, 5, 6, 7, 8 & 9.
Delphi XE10.3, к сожалению, не поддерживается.

Поддержка Delphi XE10.3 включена в EhLib 9.3.

_________________
Best regards
EhLib support Team


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: 10 май 2019, 06:14 
Не в сети

Зарегистрирован: 07 май 2019, 09:02
Сообщений: 2
EhLibSupport писал(а):
EhLib версии 3.6 не поддерживается.

Спасибо, сэкономили порядочно времени.


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 

Часовой пояс: UTC


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB® Forum Software © phpBB Group
Русская поддержка phpBB