Components for Delphi and C++ Builder.

Go to Russian forum
Go to EhLib.com
It is currently 21 Sep 2020, 09:26

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 08 Sep 2020, 01:56 
Offline

Joined: 21 May 2020, 16:48
Posts: 12
Hello,

I would like to install the EhLib latest version (I received) 9.5.015 for the new Delphi 10.4.1 Sydney. But your installation program allows to chose the 10.3 only. I have both on my system. But how can I install to the newest Delphi version or do I need a other EhLib version that I haven't received yet? Where would I get this?

Best regards
Utzel


Top
 Profile  
 
PostPosted: 08 Sep 2020, 03:17 
Offline

Joined: 08 May 2014, 18:06
Posts: 415
Hello

Try to download last build of EhLib 9.5.
It is EhLib.VCL 9.5 Build 9.5.027 now.
Most likely build EhLib 9.5.015 does not yet support Delphi 10.4.

_________________
Best regards
EhLib Support Team


Top
 Profile  
 
PostPosted: 08 Sep 2020, 04:40 
Offline

Joined: 21 May 2020, 16:48
Posts: 12
Thank you, that's fine.

Have a nice day!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group